Как мне установить 32-разрядную фирменная деб на 64-битную систему, не вызывая проблем с зависимостями?

Я знаю, что гитара Pro не поддерживает 64 бит, но я получил его на работу с этой командой

[email protected]ноутбук XPS:~$ sudo эти команды dpkg --силой-архитектура -я GuitarPro6-rev9063.деб
[суда] пароль для jeggy: 
Выбор ранее выбранных пакетов guitarpro6:для i386.
(Чтение базы данных ... файлы 285729 и каталоги установлены.)
Распаковка guitarpro6:для i386 (из GuitarPro6-rev9063.деб) ...
с dpkg: проблемы зависимостей предотвратить конфигурации guitarpro6:для i386:
 guitarpro6:для i386 зависит от gksu.
с dpkg: ошибка при обработке guitarpro6:для i386 (--установки):
 проблемы зависимостей - оставляем "не задано"
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для GNOME-меню ...
Ошибки возникли при обработке:
guitarpro6:для i386

И даже после того, как я получаю эту ошибку программа прекрасно работает и обновление и добавление НПА в системе работает отлично, но когда я пытаюсь установить некоторые другие программы, я получаю эту ошибку:

[email protected]ноутбук XPS:~$ судо apt-получить установку элинкс
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 элинкс : зависит: libfsplib0 (>= 0.9), но он не будет установлен
 Зависит: liblua50 (>= 5.0.3), но он не будет установлен
 Зависит: liblualib50 (>= 5.0.3), но он не будет установлен
 Зависит: libtre5 но он не будет установлен
 Зависит: элинкс-данные (= 0.12~pre5-7ubuntu1) но он не будет установлен
 guitarpro6:для i386 : зависит: gksu:i386, так, но он не будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

И всякий раз, когда я пишу "apt-получить -установить ф" я получаю это

[email protected]ноутбук XPS:~$ судо apt-получить -Ф установите
[суда] пароль для jeggy: 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие пакеты были установлены автоматически и больше не требуется:
 интерфейсом dconf-gsettings-серверная часть:для i386 питон-питон Левенштейна-указать libav-инструменты libstartup-notification0:для i386
 libxmuu1:для i386 libavfilter-Экстра-2 libbabl-0.0-0 libgegl-0.0-0 libgconf2-4:для i386 питон-vobject libgtk-3-0:i386 в
 неизвестных крышки:для i386 питон-utidylib libdconf0:для i386 питон-iniparse на Python-XMPP с неизвестных гнома-брелок:для i386
 libxcb-util0:для i386 питон-farstream
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие пакеты будут удалены:
guitarpro6:для i386
0 обновлено, 0 установлено новых, 1 снять и 7 пакетов не обновлено.
1 не полностью установлены или удалены.
После этой операции, 84,0 Мб дискового пространства будет освобождена.
Вы действительно хотите продолжить [д/н]? г
(Чтение базы данных ... 286979 файлы и каталоги установлены.)
Удаление guitarpro6:для i386 ...
с dpkg: предупреждение: при удалении guitarpro6:i386, в папке 'каталог/opt/GuitarPro6/апдейтер не пустой, поэтому не удаляется.
с dpkg: предупреждение: при удалении guitarpro6:i386, в папке 'каталог/opt/GuitarPro6/сведения/банки не пустой, поэтому не удаляется.
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для GNOME-меню ...

И теперь гитара Pro удаляется.
Как я могу установить Guitar Pro и все еще быть в состоянии установить другие программы после этого?

+497
jasonmadruga84 29 нояб. 2012 г., 2:28:54
30 ответов

В KDevelop

В KDevelop IDE, который позволяет разрабатывать приложения на различных языках.

В KDevelop 4.3 имеет достойную поддержку для C++11.

+973
Git 03 февр. '09 в 4:24

Есть подобный вопрос на StackOverflow: как автоматизировать загрузку и установку Явы JDK на Linux?

Ответ с помощью wget является:

команды wget --нет-печенье-заголовок "печенья: gpw_e24=http%3A%2F%2Fwww.oracle.com" "http://download.oracle.com/otn-pub/java/jdk/7/jdk-7-linux-x64.tar.gz"

Последним аргументом является URL-адрес для загрузки из. Различные архивы Java версии отличаются не только версия, но тоже расширение.

+971
ofalbertm 4 февр. 2015 г., 8:18:53

Возможные Дубликаты:
Как установить .tar.gz (или .тар.bz2 файле)?

Помогите! Я нашел программу, что я действительно, действительно хочу, но есть только у них .файл tar.gz для скачать, и она просто открывает архив диспетчере после загрузки его. Что мне делать?

+932
r4ccoon 5 нояб. 2010 г., 3:38:58

Когда я подключил наушники к ноутбуку, колонки до сих пор работает. Где проблема?

+907
user465641 16 янв. 2012 г., 0:01:38
  1. используете ли вы в ext4 файловой системы (файловая система, которая поддерживает TRIM)
  2. также проверьте, если вы откажитесь в опции монтирования в файле /etc/fstab строчку (отделка включена)
  3. существует два метода параметр также помогает
  4. это раздел с Ubuntu выровнены (начальный номер блока должен быть кратен 4096). Если нет - вы получите скорость штраф и придется заново выровняйте его с помощью GParted запускается из Live-дистрибутива Linux
+846
Londres 18 янв. 2011 г., 10:18:22

Возможные Дубликаты:
wget для загрузки поврежденный файл jpeg

Я пытаюсь сделать скрипт, поэтому я могу установить это изображение в качестве фона и обновлять его каждые 10 минут, но я не могу даже скачать образ:

$ wget для "http://static.die.net/earth/mercator/1600.jpg" -о imagen.jpg


--2012-08-23 17:51:41-- http://static.die.net/earth/mercator/1600.jpg
Решения static.die.net (static.die.net)... 209.151.236.22, 2607:f820:42::16
Соединение с static.die.net (static.die.net)[209.151.236.22]:80... связи.
Запрос HTTP послан, ожидание ответа... 200 ОК
Длина: 37 [изображение/gif]
Экономия до: “imagen.jpg”

100%[======================================>] 37 --.-К/с Ан 0С 

2012-08-23 17:51:42 (5,58 МБ/с) - “imagen.jpg” спас [37/37]

И "размер imagen.jpg"'S составляет 37 байт...

Любая идея?

ПД: вывод команды wget был в испанского, так что я переведена на английский язык.

+792
venessalo 13 июл. 2017 г., 4:05:12

При установке Kubuntu 12.10 в Ubuntu 12.04 после того, как вы, наверное, упустили из виду возможность отключить установку загрузчика. Она включена по умолчанию и будет переписать ваше текущее (Убунту 12.04) бутлоадера.

К счастью, вы можете просто переустановить GRUB в нужный ОС и перезаписывая один в настоящее время в MBR вашего жесткого диска. Так, загрузиться в Убунту 12.04 ОС (что еще можно, я думаю, верно?) и почитайте сообщество документации на эту тему о том, как переустановить grub. Ваши установки Ubuntu 12.04 должны просто обнаружить другие Осс нормально.

+761
kosha 30 сент. 2017 г., 19:12:02

Я обычно использую интернет в моем колледже, где мы должны использовать прокси колледж для скачивания. В результате , я обновил свой АПТ.conf, чтобы включить информацию о прокси колледже, так что я могу скачать и обновить через терминал .
Но сейчас дома , когда я попытался загрузить через широкополосное соединение от терминала , он всегда пытается подключиться к прокси-колледже, хотя я убрал данные с пом.файл conf. Скачать из центра программного обеспечения в порядке, но через терминал ,всегда пытается подключиться к прокси-колледж.

+751
Evelyn Letourneau 9 мар. 2016 г., 7:27:27

Запустить загрузочный ремонт, и нажмите кнопку Дополнительные параметры.

  1. Если жратвы переустановить опция доступна, отметьте его и нажмите кнопку Применить.

  2. Если жратвы переустановить параметр не доступен, это означает, что ваша Убунту обновить не удалось и сломал Убунту системные файлы. Затем исправить вашу систему Ubuntu файлов через Ubuntu12.10 диска LiveCD (или USB-носителя) таким образом: https://help.ubuntu.com/community/UbuntuReinstallation

+738
Slon63 21 дек. 2014 г., 22:42:41

У меня есть простой экземпляр с Ubuntu 12.04 работает на AWS EC2 с

У меня в Webmin установлен и доступен, но открывается для входа требует логин и пароль.

В составе установки АРМ, у вас нет имени пользователя "root" можно открыть, а "Убунту" пользователь с правами судо. Этот пользователь не имеет пароля, доступ через пары ключей SSH

Я не хочу, чтобы установить пароль для пользователя Ubuntu, предпочитая безопасности СШ.

Как я могу обращаться к Webmin без необходимости вводить пароль? Это лучшее, что я создать нового пользователя с паролем, который также sudoer? Кажется немного глупо, учитывая, что это одна из причин, я хочу в Webmin в первую очередь :-)

+702
wcribbs 9 апр. 2012 г., 6:31:06

Отлично работает на бамбуковых лоток и сенсорный

судо дополнения кв-репозиторий PPA:Айри/компания Wacom
судо apt-получить обновление
судо apt-получить установку пакет xserver-xorg, с-вход-с Wacom
суда apt-получить установку компания Wacom-переходный

Перезагрузитесь и наслаждайтесь !

+695
Dariush 6 окт. 2010 г., 21:46:01

Метод, который я имел возможность отображения работает языка авторизации во время работы моей сессии, войдя в другой сессии от быстрого переключения пользователей (который, вероятно, будет выездная сессия):

enter image description here

Как только мы выйти из этой сессии мы привезли обратно на экран входа в систему языка, где наши еще сеанс помечен треугольником на левой стороне:

enter image description here

+679
Bukashk0zzz 5 июн. 2013 г., 8:12:09

Если вы предпочитаете командную строку, вы можете попробовать subsync (требуется node.js).

Обратите внимание, что он также может исправить постепенной десинхронизации. Это означает, что он может исправить субтитры, которые опоздали на 1 секунду в начале, но постепенно ухудшаться и в конце в конце 20 секунд

раскрытие: я-автор subsync

+641
andrey180887 15 июн. 2012 г., 5:19:46

Кто-нибудь знает, будет ли или не будет возможности использовать GTK3.Новый 2-х в HTML5-расширений в Ubuntu 11.10? Они объявили, что GNOME3.2 будут включены, но будут ли они строить пакетов GTK с Новые HTML5-расширений включено?

+602
Shaifali Rajput 13 мая 2016 г., 6:18:32

Если диск отформатирован в FAT32 (я полагаю, это тот случай, поскольку вы говорите, рекламного), то максимальный размер файла будет около 4 ГБ: у вас может быть много файлов, но каждый из них может быть максимум 4Гб.

Вы должны отформатировать жесткий диск в NTFS (если вы хотите сохранить совместимость с ОС Windows) или ext3 или ext4

+524
magda 30 июл. 2010 г., 23:32:57

Может, если вы можете установить с Cygwin на ПК с Windows, вы могли бы сделать chroot в вашем рабочем компьютере и запустить обновление инструменты оттуда.

+509
Michael Klishin 17 мар. 2011 г., 7:28:03

Открыть писателя, и нажмите на формат --> персонаж

enter image description here

Затем перейдите на вкладку положение и нажмите на 270 градусов

enter image description here

И текст будет вертикальной

enter image description here

+509
Perfect Achiever 2 янв. 2018 г., 21:47:01

Я нашел базу проблемы и решения. Проблема в том, что модуль ядра ОДС не будут загружаться в initramfs, в фазе загрузки (это должно даже по умолчанию, но не Даже, если явно не указано иначе); для решения этой проблемы нужно указать параметр _netdev на линии файловой системы UDF в fstab.

+450
KGB 19 нояб. 2011 г., 14:26:46

Оболочки GNOME расширения просто загрузить произвольный JavaScript и CSS. Это дает разработчикам возможность произвести многие виды изменений и обмениваться этими изменениями с другими пользователями, без необходимости исправлений в исходный код и перекомпилировать его, и как-то распространять исправленный код.

Доступные Расширения

Есть большая коллекция расширений, в гном Шелл расширения хранилища сайте. Если у вас есть последняя версия оболочки GNOME (3.2), вы должны просто быть в состоянии щелкнуть выключателем на совместимый удлинительный страницу, чтобы включить его.

Дополнительные сведения об установке и администрировании установленных расширений, см. Этот вопрос: как мне установить и управлять гномом расширения оболочки?

+396
brickyyyy 23 нояб. 2013 г., 19:11:05

Вот это поток, который может помочь. Помимо переименования файлов, он упоминает, что при форматировании USB флешку в FAT16, а не как FAT32, может помочь. Некоторые люди жаловались, что с помощью установщика Pendrivelinux возникли некоторые проблемы.

+391
Peerdeal 14 мар. 2016 г., 2:47:06

При добавлении стороннего репозитория, вы должны также добавить ее ключом к вашей системе. Открытый ключ является строкой, которая определяет, что некоторые репозитории. Вы можете найти больше информации об этом и как добавить ключ здесь.

+355
Mark Hack 9 мая 2010 г., 15:20:38

На неопределенный срок, надеюсь. Там будет всегда быть видеокарты, либо не достаточно мощный или просто не поддерживаются. И там, наверное, всегда будут пользователи (вроде меня), которые имеют как мощный и поддерживает графику, но которые не хотят единства или оболочки GNOME.

Переходя к сценарию, где вы вынуждены использовать пользовательский интерфейс, который требует ускорения графики будет черный день для Ubuntu.

Важно отметить, что это относится не только к старым графического оборудования, а также новое оборудование, что нет драйверов (или, по крайней мере, одна работает в данном релизе Ubuntu).

Я подозреваю, собственно убивать-дата будет определена, когда гном объявляет, что она прекратит поддержку 2.интерфейс X.

+230
LSU Moose 4 июл. 2018 г., 16:05:27

Нет, программа установки поддерживает только 8 ГБ и 16 ГБ Nexus 7 устройств.

Ключевым моментом для запуска Ubuntu на планшет оборудования, существует ли ускоренный драйвером xorg для данного оборудования доступны для Ubuntu. Многие производители SoC и не дают такого водителя, поскольку это значительный объем работы, и они уже поддерживают графический стек Android (SurfaceFlinger).

Без этого драйвера, вряд ли для Ubuntu работать хорошо (или вообще) на устройстве.

Я руководил коллективом, который написал этот установщик и создал образ, так что мой источник информации для вас. :)

Спасибо.

+189
Unitomic 13 мая 2010 г., 12:32:33

Эта ошибка была сообщили в Launchpad, как ошибка 1022640. Исправления будут доступны в LibreOffice 4.0.4, которая будет доступна в дерзкий и, наверное, рвется. Исправление может быть подготовлен для предыдущих версий Ubuntu, см. отчет об ошибке для получения дополнительной информации.

Это временное решение , чтобы изменить цвет параметры в LibreOffice:

Зайдите в Инструменты -> Параметры -> OpenOffice.org -> внешний вид -> заметки фон " и "Инструменты -> Параметры -> OpenOffice.org -> внешний вид -> комментарий' и заменить их на что-то, что будет работать для вас.

Второе решение заключается в установке макроса, который сбрасывает шрифт цвета для комментариев.

Оба указанных выше решения были созданы для OpenOffice.org но они должны для для LibreOffice.

+162
diegohb 25 апр. 2016 г., 20:21:23

Пожалуйста, порекомендуйте мне какие обновления не нужны.

enter image description here

enter image description here

+160
bpbhat77 2 янв. 2011 г., 6:10:09

Мне удалось решить проблему с помощью загрузочного ремонт с использованием загрузочного диска. Я последовал за следующие действия

  1. Запустите Ubuntu с помощью лайв CD
  2. Установите для mdadm судо apt-получить установку для mdadm
  3. Собрать массив судо команды mdadm --сборка --сканирование
  4. Установить загрузки-ремонт судо дополнения кв-хранилище НПА:yannubuntu/загрузки-ремонт && судо apt-получить обновление судо apt-получить установку -й загрузки-ремонт && загрузки-ремонт
  5. Используя дополнительные параметры загрузки-ремонт мне удалось выбрать /dev/МД1, так как моя операционная система (это рейд, где моя Ubuntu был установлен ранее)
  6. Перезагрузка и выберите Ubuntu на RAID 1

Этот способ загрузки-ремонт очистка предыдущей установки GRUB и установили новый, и я думаю, что это как проблема была решена в новой версии удалось обнаружить рейд 1 диск.

+114
Suemezz 29 сент. 2015 г., 21:58:13

Я хочу написать скрипт Наутилуса в Python. Это возможно? Если это возможно, как я могу это сделать?

+87
Don McCurdy 16 окт. 2016 г., 19:55:24

Около 1,5 лет назад, я пробовал Убунту 11.04. Я помню, что тире является довольно полезным инструментом, и я, как аналогичные функции в Windows 7 (через Пуск-кнопка) и Mac ОС.

Когда я нажимаю Альт + Ф2, он открывает приложение, но это только дает мне маленькое окошко, что я не понимаю как использовать. Если я тип в терминал или писателя, это показывает, что ни командный терминал или LibreOffice писатель.

Как я могу получить функциональность, аналогичную черточки?

Важное изменение, потому что 14.04 случилось

Синапс по-прежнему работает в 14.04! :) Пожалуйста, зайдите сюда и upvote этот пост (нажать здесь).

+73
Stephen Wong 27 июл. 2015 г., 9:58:56

После долгого ряда переустановка с нуля, кажется, что Жужу не нравится кэширования, так что это рекомендуется, если вы планируете разрушить окружение и начать с нуля, чтобы очистить свой кэш !!! если вы застряли просто попробуйте !!! надеюсь, будет работать для вас :-)

+71
Usama Husnain 25 нояб. 2012 г., 11:10:19

файл resolv.конф не нужен, если вам его реализовывать. Менеджер сети сейчас это делает. Я создал псевдоним в список DNS-серверов на моей системе, как я иногда переключиться с видит, чтобы открыть Google в DNS.

В Ubuntu >= 15

nmcli устройства показывают <имя_интерфейса> | грэп ИП4.ДНС

Убунту <= 14

nmcli Дэв список длицо <имя_интерфейса> | грэп ИП4

В моем случае, <имя_интерфейса> есть интерфейс eth0, который является общим, но не всегда.

Увидеть, если это то, что вы хотите.

Редактировать:

Я думаю, что файл resolv.conf-это на самом деле косвенно, потому что администратор сети создает сервер, который слушает на 127.0.0.1, но мне сказали, что это деталь реализации, которая не должна рассчитывать. Я думаю, что если вы вводите DNS-адреса до этого входа, они могли бы привыкнуть, но я не уверен, как именно это работает. Я думаю, что лучше использовать сетевой менеджер в большинстве случаев, когда это возможно.

+53
Skappy 10 сент. 2017 г., 14:58:29

Показать вопросы с тегом